ComuGamers - Non-working FullPvP world regions – Detalles del incidente

Sistemas funcionando con normalidad

Non-working FullPvP world regions

Resuelto
Interrupción mayor
Iniciado el hace más de 2 añosDuró alrededor de 18 horas

Afectado

Servidor de Minecraft

Interrupción mayor de 4:37 AM a 10:34 PM

FullPvP

Interrupción mayor de 4:37 AM a 10:34 PM

Actualizaciones
  • Resuelto
    Resuelto

    We just resolved the issue!

  • Investigando
    Investigando

    We are currently investigating this incident.