ComuGamers - Multiple unresponsive Wings instances – Detalles del incidente

Sistemas funcionando con normalidad

Multiple unresponsive Wings instances

Resuelto
Interrupción mayor
Iniciado el hace más de 2 añosDuró alrededor de 2 horas

Afectado

TeamSpeak

Interrupción mayor de 12:38 PM a 2:46 PM

Servidor de Minecraft

Interrupción mayor de 12:38 PM a 2:46 PM

Lobbies principales

Interrupción mayor de 12:38 PM a 2:46 PM

SkyWars

Interrupción mayor de 12:38 PM a 2:46 PM

BedWars

Interrupción mayor de 12:38 PM a 2:46 PM

Nexus

Interrupción mayor de 12:38 PM a 2:46 PM

Actualizaciones
  • Resuelto
    Resuelto

    Server should be back online! This incident was caused because of a badly configured Cloudflare Zero Trust policy, which caused nodes with an IPv6 address to not be able to access our Pterodactyl instance.

    Although not all of our nodes have an IPv6 address, all were put on a Partial Outage state as the root issue wasn't totally identified yet.

  • Supervisando
    Supervisando

    We implemented a fix and currently monitoring the result.

  • Actualizar
    Actualizar

    A partial fix has been implemented and some servers like Nexus and the auth lobbies should start to come back online.

  • Identificado
    Identificado

    We are continuing to work on a fix for this incident.

  • Investigando
    Investigando

    We are currently investigating this incident.